Course Support

Radar images in remote sensing: Basic Concepts and Applications

Videos are on the website:
https://earth.esa.int/web/guest/eo-education-and-training/sar-basics-snap-course

Youtube page containing the videos to which this document relates:
https://www.youtube.com/playlist?list=PLbyywaxScNbsmfq7OAF059ktXH0mpw-c

Translation from Internet Academy, University of Douala
Thanks to Mrs Brigitte Guedem and Dr Joseph Mvogo
With support from Anatol Garioud

In French https://earth.esa.int/documents/10174/2610280/Support-de-cours-et-des-exercices
laur.e.boudinaud@esa.int (practical exercises)
jean-paul.rudant@univ-mlv.fr (Course reminders)

The videos devoted to the exercises were realized with the Sentinel1-toolbox software available since spring 2015; it is now integrated into SNAP, which brings together various softwares in a single platform. The result is seen in slight differences that we will mention below by reviewing the set of exercises. There are also some discrepancies between the practical works (TPs) announced in this course and the actual achievements.

This little lack of coheny between course reminders and practical works’ contents are due to the fact that courses reminders' videos were realized as "one shot" type, and that the practical works were then put in place with progressive discovery of the Software constraints.

In order to follow video exercises and to learn a maximum on how to manipulate satellite data via the SNAP software, we recommend the use of the same data type (same format, for instance, S1A_EW_GRDM, or S1A_SLC, etc.) than that presented in the video, without having to find exactly the same image. For another region of the world, with another acquisition date, the image manipulation steps remain the same. We recall that the data can be downloaded on the Sentinel Scientific Data Hub:

You can discuss course reminders and exercises in the order that suits your current knowledge.
In the section devoted to courses’ reminders are indicated additional resources in French.

EXERCISES
https://earth.esa.int/web/guest/eo-education-and-training/sar-basics-snap-course/exercices-pratiques
Exercise 1. Loading and manipulating the image (Sentinel-1) (duration 6'25 '')

[0'00 '] This video explains how to open a Sentinel-1 image in the SNAP platform (which contains the Sentinel-1 Toolbox). These radar data are encoded in 16 bits, but are displayed in 8 bits.

[1'20 '] To convert data from 16 to 8 bits, use the Convert Datatype tool. In the more current version of the software, this tool is found in Raster> Data Conversion (contrary to what is shown in the video where this tool is reached by following a slightly different path). It can be seen that the original image (coded in 16 bits) and the image converted into 8 bits are indeed the same when viewed.

[2'15 '] How to coordinate two images and visualize them at the same time.

[3'00 '] Data statistical analysis: how to read the histogram of an image. Thus, the difference between the histograms of the image coded in 16 bits and that coded in 8 bits is realized.

[4'50 ' to 6'24 '] Speckle analysis on the 8 bits image, on an area of interest (rectangle, then line). Use the tool Analysis/Profile Plot.

Exercise 2. Extraction of an image portion and speckle reduction (duration 9'16 '')

[0'00 '] Opening of the Sentinel-1 image and explanation of its various data files, including Metadata which provides a lot of information on image acquisition and processing.

[2'00 '] Visualization of one of the bands (VH polarization) and explanation of the right-left inversion effect due to radar geometry and image acquisition in downward orbit of the satellite. In order to reset the image "approximately at the location", the Flip tool is used to horizontally reverse the image. To do this, the new version requires you to create a graph (tool found in the Tools> GraphBuilder tab), then a right click on the white background of the Add> Raster> Flip graph to thus create the linking operation Read (which concerns the image of interest) and Write (the new image inverted that you want to get). On the Flip tab of the GraphBuilder window, be careful to select "Horizontal", for the case of the image of Brittany to which this exercise relates.

[4'00 '] Differences between the two polarization images VV and VH.

[4'45 '] How to get an image snippet to allow a faster manipulation. The SNAP tool is called Subset. It can be found in the SNAP latest version in the Raster tab.

[6'05 ' to 9'15 '] The tool to reduce the speckle is the Single Product Speckle Filter located on the Radar> Speckle Filtering tab. Demonstration with Mean filter and Lee filter, for the 5 pixels by 5 windows. Visual comparison of the various filtered images.

Exercise 3. Generation of an interferogram (duration 6'40 '')

[0'00 '] Various steps to be followed to generate an interferogram.

[1'00 '] Opening of the two images; One "master", the other one "slave". In this example, time difference between the two images is 12 days (which corresponds to the satellite revolution period).

[1'35 '] Using the GraphBuilder, the tool that allows creating a chain of operations carried out on one or several images (two in the case of an interferogram). Pre-existing graph diagrams are available in this tool.
In a slightly different way compared to the video, it is accessed in the most recent SNAP version using the following path: once in the GraphBuilder window, click on the Graphs tab at the top of the window and then Radar> InSAR Graphs> TOPSAR1 Coreg Interferogram IW with all swaths. Once the graph is displayed, the steps are explained one after the other:

- **TOPSAR Split**: each image is divided into three sub-images
- **Apply-Orbit-File**: which combines information on the image acquisition orbit
- **Back-Geocoding**: the longest step during which a very precise coregistration is performed, by applying an external DEM (automatically downloaded by the SNAP software)
- **Interferogram**: pixel-by-pixel difference of the phase value
- **TOPSAR-Deburst**: “debursting” is the elimination of the horizontal black bands, called “burst”, on each sub-image
- **TOPSAR-Merge**: operation that merges the three sub-images in order to obtain a complete interferogram.

Finally, choose the file in which the processed image will be saved and start the process by clicking Run or Process.

[Note: Sometimes, the operation does not succeed; it is good to restart it.]

(4'40 " to 6'39 ") Presentation of the bands obtained: phase difference, where we recognize topographical fringes (5th files in the bands of the object obtained) and coherency, that is, the complex correlation module between the two SLC images (3rd file). It highlights the change between the two images.

---

**Exercise 4. Filtering the phase on an interferogram (duration 3'56 ")**

[0'00"] From the interferogram produced during exercise 3, the 5th file (phase difference) is displayed. Fringes (topographical) are difficult to recognize because the image is relatively noisy. Filtering is performed by clicking on the Radar> Interferometric> Filtering> Goldstein Phase Filtering tab (which is slightly different from the one shown on the video, because the SAR processing tab has been renamed to Radar in the newer software version).

The Goldstein phase filter is defined by several parameters. In our case, we leave the reference parameters. The filtering operation (2'23") is started and an image on which the fringes appear more clearly is obtained.

(3'08" to 3'55") The two interferograms (before and after filtering) are visualized in parallel to compare the phase fringes and note the filtering effect.

---

**Exercise 5. Mosaic of two images, georeferencing (duration 9'43 ")**

[0'00"] Opening Sentinel-1 images. Orally, it is said that these two images were taken at a few seconds difference arc (it is actually several arc minutes); thus, they present a partial overlap and the purpose of this exercise is to combine them in one image.

(2'04") Before making the mosaic itself, a radiometric calibration allows homogenizing the levels in order to avoid edge effects at the connections between images. To do this, click Radar> Radiometric> Calibrate.

(2'50") Once the calibration is complete, click on Radar> Sentinel-1 TOPS> S-1 Slice Assembly in order to mosaic the two images.

(4'20") Multi-looking (4x4 window) to reduce the speckle, although at the expense of the image geometric resolution. To do this, click on Radar> Multi-looking, change the number of Range Looks and Azimuth Looks to 4, then, start the multilooking process. Then, visualize the new bands on which fewer speckles but less details are noted.

(6'38" to 9'42") Now, the step is georeferencing. After closing all products, choose a new tool in Radar> Geometric> Terrain Correction> Range Doppler Terrain Correction. Leave the default parameters as processing parameters. The "Mask out areas

---

1 TOPSAR is an acquisition method. It is therefore necessary to ensure that the datum on which we are working has been acquired by this mode, otherwise, we will use another graph.
without elevation* option is unchecked to let the sea appear on the image obtained. Then, start the process. The product obtained enables to easily recognize known areas of the region studied in these two images: the Rome region and Tuscany (Italy).

Exercise 6. Change Detection - Flooding in Sri Lanka (duration 5'44 '')

[0'00"] From two images, one acquired before the floods of November - December 2014, the other acquired during them. We will train ourselves to coregister (English word commonly used, meaning recalage) these multi-temporal images and create an RGB composition.

[0'34"] Opening of S1 data and qualitative explanations of these images. In order to measure and quantitatively analyze the change between these two images, a coregistration is required. To do this, use Radar> Coregistration> Automatic Coregistration. By clicking on "Add Opened", the two images that are already opened in the SNAP are added as inputs. By leaving the default parameters, the processing is started.

[3'10"] Opening of bands obtained after coregistration and visualization of the two bands in parallel (using the Windows/ Tile Horizontally tool).

[4'00" to 5'43"] In order to better visualize the bands and detect the change between the two, a colored composition RGB is created (Red-Green-Blue). To do this, unlike what is presented in the video, click on Window> Open RGB Image. Qualitative explanation of the result is thus obtained.

Exercise 7. Image Calibration (duration 6'01 '')

[0'00"] Opening of S-1 data, and more particularly of the intensity bands VV and VH. They can be simultaneously viewed, using the Tile Horizontally tool. To compare two images taken during different acquisitions, it is necessary to compare the representative values of the ground, independent of the acquisition conditions (due to the sensor). An example of this type of value, that is, quantitative, is called sigma0, or backscatter coefficient, which value can be given in natural value or converted into dB. To transform the predefined values in Sentinel images into this value, the process is called "calibration". The operation consists in applying a formula (known by the software) dependent on the image acquisition sensor.

[2'26"] Calibration is performed by clicking Radar> Radiometric> Calibration. The two channels (VV and VH) are selected in Processing Parameters and do verify that Sigma0 is checked. Opening of the two new bands obtained: Sigma0_VV and Sigma0_VH, which are converted into decibels (dB). Visualization of the two products in parallel. Conversion into dB is used to provide quantitative results in scientific publications. It operates a logarithmic compression of the initial values' dynamics.

[4'25" to 6'00"] To make the product VV histogram, select it and click on Analysis> Histogram. Similarly for the VH histogram, simply *refresh* the histogram on the corresponding button after selecting the band in Product Explorer. Comparison of the two histograms.

Exercise 8. Qualitative comparison of multi-band images (duration 12'03 '')

Comparison of different radar images in different bands (ALOS, L-band, RADARSAT 2, C-band, Sentinel-1, COSMO-SkyMed and X-band). You can view these different images (acquired on different dates) using View/Tool Windows/ World Map. By so doing, we can see the different swaths for each satellite. These images cover the region close to Kourou in French Guiana.
The three bands are qualitatively compared by opening and visualizing them simultaneously (using the windows/Tile Horizontally tool). The images are geocoded, but the resolution is different; the images are not stored together. We note the difference in penetration of the C-band which is more fable compared to that of the L-band.

Creation of an RGB composition from VH, VV and VH/VV bands (contrary to what is orally said in the video). To do this, click View> Create RGB Image. The same thing is done for the other two images.

The RGB composition allows seeing the differences existing between various channels. Polarimetric decomposition is a more advanced technique for this type of visualization.

Visualization of the HV and HH channels of the 4th image (X-band, COSMO-Skymed) (already processed) which have many differences. Creating an RGB image (red: HH, green: HV and blue: HH HV).
COURSE REMINDERS

https://earth.esa.int/web/guest/eo-education-and-training/sar-basics-snap-course/concepts

Additional teaching resources will also be recalled at the end of the sequences concerned:

- **ENSG website offers two more comprehensive courses:**

- **Several films devoted to radar images are hosted on the ENSG website:**

  3 video documents are available here:
  *Remote sensing Radar*, film CNRS, 1989,

- **A French-English bilingual CD "Guyana through the clouds":** Can be downloaded from the ESA website: [http://earth.esa.int/web/guest/eo-education-and-training/web/eo-edu/education-for-schools](http://earth.esa.int/web/guest/eo-education-and-training/web/eo-edu/education-for-schools) at the bottom right of the page [French Guyana, as seen by the ERS Radar Satellite](http://earth.esa.int/web/guest/eo-education-and-training/web/eo-edu/education-for-schools) (ZIP 390 MB). This CD enables you to learn about radar images.

  [http://www.onfinternational.org/fr/activites/ formations](http://www.onfinternational.org/fr/activites/ formations)

---

**Sequence 1: Introduction, general presentation of radar images (duration 24'36 '')**

General presentation of radar images, the microwave domain, measurement for a radar image pixel (amplitude and phase), polarization notion, geometry with respect to radar and geometry on the ground, spatial resolutions (transversal and longitudinal), Relief effects (compression, expansion and shadows).

More details

[0'00 ' General introduction of the course and practical works (by Francesco Sarti), then presentation of the radar images in few words.
[1'37 ' Optical and radar domains, wavelength, coherency and polarization (horizontal or vertical) of the radar, insensitivity to clouds of centimeter waves. [N.B: A 2'37 '', it is said thermal infrared instead of near infrared, corresponding to sunlight reflection.]
[7'08 ' Nature of the radar measurement, double information: amplitude and phase. Wave influence and soil characteristics on these measurements. Characterization of an image by the doublet of the transmission polarization and the reception polarization.]
[10'15 '] Images' structuring line after line. Radar geometry and ground geometry. Both resolutions, longitudinal (or azimuthal) and transversal. The distinction between radar geometry and ground geometry; The pixels' size in both cases (different size because the radar imager system is anisotropic). Images' geometry in relief presence.
[15'10 ' to 23'30 '] Geometric distortion of images in relief zone. Variability of a pixel surface depending on the slope. Images Compression of radar-oriented faces and dilation of opposite faces. Overlay and shadow effects.
For the record: some quantitative relationships

- **Longitudinal spatial resolution**: \((\text{Antenna length})/2\) both in radar geometry and ground geometry
- **Transverse spatial resolution in radar geometry**: \(C / 2 B\) where \(C\) is the light speed and \(B\) the band width
- **Transverse spatial resolution in ground geometry**: \(C / 2 B \sin(\text{Local-incidence})\) where inc-local \(- (i-p)\), \(i\) is the incidence for a flat ground and \(p\) the slope in the radar direction (algebraic value, positive for faces oriented towards the radar and negative for opposite faces)
- **Surface pixel on the ground** considering as pixel sizes the two previous spatial resolutions. This approach is simplified but allows the variations of this surface to be tracked with a proportionality coefficient.
  \[S = (L/2) \times \frac{C}{2} B \sin(\text{Local incidence})\]

\[\Delta S_{\text{pixel}} = \Delta S_{\text{surf plat}} \times \frac{\sin(i)}{\sin(i-p)}\]

- **Moving towards the radar from an altitude point \(H\)** in the ground geometry image \(= \frac{H}{\tan(i)}\)

  There is overlap if \((i < p)\) for the faces oriented towards the radar, and shadow if \((p' > 90-i)\) (where \(p'\) is the absolute value of the slope of the faces opposite the radar).

\[N.B: \text{An additional commentary explains that the ground slope must be considered as algebraic in the analyzed algebraic expressions. This comment is present in the course of the presentation and unnecessarily repeated at the end.}\]

**Accuracy**: For a relief area, the antenna distance draw in the reference plan (level zero) of the points at altitude is equivalent to an optical sensor perspective with a direction of orthogonal sight to the radar beam, as shown in the diagram below:

![Diagram showing radar beam and altitude point](image)

**Additional resources**:

**Exercises** chapter is concerned with « General information » as follows:
- Vibratory movements;
- Polarizations, direction change of rectilinear polarization for a wave reflection on a plan interface;
- The transverse spatial resolution;
- The Doppler effect and the longitudinal spatial resolution;
- Some orbitography reminders;
- Coherency notions;
- Location error of mobile targets;
- Right dihedral of perpendicular edge to the beam;
- Pulse repetition frequency relationship and acquisition geometry;

On the other hand on «Geometry»:
- The comparison of the directions of a lineament inclined to the ground and in the image;
- The so-called "square Plate" projection;
- The distinction of two images with different incidences;
- The effect of an incorrect DTM on the geometric corrections;
- An image of the Eiffel Tower on which it is necessary to determine the direction of the sensor and the incidence of the beam;
- The slope effect on the transversal restitution scale, the slope effects on a pixel surface.

- An extract from the previous course "Sequence to ask Questions" enables to discover Radar images in few minutes, to be consulted at: [http://cours-fad-public.ensg.eu/mod/imscp/view.php?id=513](http://cours-fad-public.ensg.eu/mod/imscp/view.php?id=513)

This course allows to compare optical and radar remote sensing and can facilitate the understanding of some notions. It also contains a summary of the main subjects encountered in optical and radar remote sensing.

- To complete the optical part, a short presentation is devoted to LIDAR remote sensing at: [http://cours-fad-public.ensg.eu/course/view.php?id=113](http://cours-fad-public.ensg.eu/course/view.php?id=113)

### Sequence 2: Revised radar equation for remote sensing (duration 17'02 '')

Answers’ spatial variability on a homogeneous zone, calculation of mean values, power received by a ground pixel, reflected power, directional factor at reflection, backscattering case.

Smooth, rough surfaces. Dielectric effects (influence of wave lengths and polarization) and roughness effects (wavelength influence and surface geometry at the wavelength scale). Comparison with the Lambertian directional factor commonly used in optics.

#### More details

[0'00 ''] Simplified radar equation without development of specific antenna terms.

Power received by a ground pixel, power reflected in the upper half-space, directional factor, power received by an antenna for a bistatic system (the receiving antenna is not necessarily the same as the transmitting antenna).

[7'05 ''] Average power received by the receiving antenna (monostatic system: receiving antenna = transmitting antenna).

#### Accuracy

In this presentation, the following terms are used:
- Amplitude: that of the measured field.
- Intensity: squared amplitude (energy conveyed to a factor).
- Power (related to time factor, coincides with the energy as well as with the intensity) used for the explanations relating to the radar measurement, preferably to the amplitude field A.
- Average power on a window encompassing a pixel (so as not to consider the variability of the speckle’s measurement [see Sequence 4-Rayleigh Law]).

[10'00 ''] Discussion of the main factors influencing the radar response (mean power).

The pixel surface varies in 1 / sin (local incidence).

Hemispheric reflection coefficient mainly depends on the dielectric characteristics of the medium, secondly on geometry at the wave length \( \lambda \).

Directional coefficient mainly depending on geometrical properties (at Lambda scale). This coefficient is such that for any \( \omega \), its integral in the upper half-space equals to 1 with \( d\Omega \) as the integration variable. Its shape adapts to the diffusion classic types, specular, strong backscatter, Lambertian diffusion (usual in optics).

| Smooth surface, for example (roughness < \( \lambda/6 \)) | Rough surface, for example (roughness > \( \lambda/2 \)) |
"Lambertian" surface; useful in optical domain

Accuracy: The radar beam flux $\Phi_{0,\text{radar}}$ (Watt/m² perpendicular to the beam) is considered to be constant on the scene, which assumes that the antenna lobe and distance corrections have been made during pre-processings.

Interpretation guide and discussion on slope effects, dielectric variability, geometric effects related to surface roughness.

Fast comparison with optics, common factors and specific recombination in optics, especially if the surface is Lambertian (whatever the $\mathbf{u}_i$, $G(\mathbf{u}_i, \mathbf{u}_r) = \cos(\theta) / \pi$), which leads to the introduction of the sensor IFOV - (this last point has not been orally specified) and simplifies the expression of the power received by the sensor (see below in quantitative relationships).

For the record: some quantitative relationships

Power received by a ground pixel: $\Phi_{0,\text{radar}} \times \Delta S_{\text{pixel}} \times \cos(i_{\text{local}})$

Reflected power half-upper space: $\Phi_{0,\text{radar}} \times \Delta S_{\text{pixel}} \times \cos(i_{\text{local}}) \times \rho_{\text{hemi}} \times G(\mathbf{u}_i, \mathbf{u}_r) \times \Delta \Omega_{\text{pixel} \rightarrow \text{antenna}}$

Assuming the factors $\Phi_{0,\text{radar}}$, $\Delta \Omega_{\text{pixel} \rightarrow \text{antenna}}$ constant or slightly variable, the main factors influencing the power received are therefore $\Delta S_{\text{pixel}}$, $\cos(i_{\text{local}})$, $\rho_{\text{hemi}}$, $G(\mathbf{u}_i, \mathbf{u}_r)$; and backscattering $\Delta S_{\text{pixel}}$, $\cos(i_{\text{local}})$, $\rho_{\text{hemi}}$, $G(\mathbf{u}_i, \mathbf{u}_i)$ because $\mathbf{u}_r = \mathbf{u}_i$.

For information, in optics, for direct solar flux: $\Phi_{0,\text{sun}} \times \Delta S_{\text{pixel}} \times \cos(i_{\text{local}}) \times \rho_{\text{hemi}} \times G(\mathbf{u}_i, \mathbf{u}_r) \times \Delta \Omega_{\text{pixel} \rightarrow \text{antenna}}$ for a Lambertian broadcast, regardless of $\mathbf{u}_i$, $G(\mathbf{u}_i, \mathbf{u}_r) = \cos(\theta) / \pi$.

Power received = $\Phi_{0,\text{sun}} \times \Delta S_{\text{pixel}} \times \cos(i_{\text{local}}) \times \rho_{\text{hemi}} \times \cos(\theta) / \pi \times \Delta S_{\text{sens}} / R^2$

$= \Phi_{0,\text{sun}} \times \cos(i_{\text{local}}) \times \rho_{\text{hemi}} \times \Delta \Omega_{\text{pixel} \rightarrow \text{antenna}}$

With $\Delta S_{\text{pixel}} \times \cos(\theta) / \pi = \text{IFOV}$, we obtain Power received = $\Phi_{0,\text{sun}} \times \cos(i_{\text{local}}) \times \text{IFOV} \times \rho_{\text{hemi}} \times \Delta S_{\text{sens}} / \pi$

if IFOV and $\Delta S_{\text{sens}}$ are constant terms. The variable terms are then mainly $\Phi_{0,\text{sun}} \times \cos(i_{\text{local}}) \times \rho_{\text{hemi}}$.

Rhe, hemispherical reflectance, is commonly called reflectance; it depends on the local incidence and the wavelength (notion of spectral signature).

The power measured in optics depends on two terms related to the wavelength (variations of the solar flux and the reflectance Rhe) and the geometric effects of the slope by the $\cos(i_{\text{local}})$ factor.
Note: 14'26" and 14'35" existence of parasite pages.

Additional resources
See the course mentioned in Sequence 1 / Radar Remote Sensing, Radiometry chapter, Radar Measurement section.

Sequence 3: First images' illustrations (duration 19'47"

Discussion of the factors influencing the radar response, ground pixel surface, local incidence, hemispheric reflectivity, directional coefficient, wavelength, polarization.

Example in Guyana (littoral zone), in Cameroon (slash-and-burn zone), comparison of the relief effects on an optical image and radar image, comparison of different polarizations, evidence of roughness effects (Rayleigh thresholds).

More details
[0'00"] Analysis of an ERS image (C-band, polar VV, rising orbit, right-handed) on a coastal zone in western Guyana.
Discussion around the different terms of the relationship $K\Delta S_{pixel} \cos(i-local) \cdot Rhe \cdot G(u_i, u_i)$ (limited to the terms Rhe and $G(u_i, u_i)$ because $\Delta S_{pixel}$ and $\cos(i-local)$ are constant for a horizontal surface).

Given the uncertainties on the pre-processing nature and the 16 bits → 8 bits conversion mode for visualization, the variability of responses within the scene can only be interpreted in terms of trends around the Rhe variability (rather due to dielectric causes, depending on the polarization nature) and the term $G(u_i, u_i)$ rather related to roughness geometric effects (also, less influence of polarization). Wavelength plays a role in both dielectric and roughness effects.

[10'39"] Comparison of two ERS images in C-band, VV polarization and Alos L band, HH polarization on the Wouri estuary in Douala. The difference in response is interpreted in terms of roughness (quasi smooth surface in L-band and roughness in C-band).
The effects related to polarization are considered secondary here.

[11'54"] Analysis of an ERS image on a brulis zone around Ngaoundere in Cameroon.

[13'06"] Comparison of two C-band images, VV and HV polarizations on Gabon’s coastline, with two main media, ocean and dense forest.

[14'20"] Comparison of an optical image and a radar image on an area of moderate relief covered by dense forest. Evidence of the influence of the multiplicative factor $\Delta S_{pixel}$ (and slope effects) in the measurement value of the radar power.

[16'30"] Comparison of an ortho optical image and two radar images of incidence 28 and 45° on a moderate relief zone covered with dense forest. The lowest incidence corresponds to the strongest geometric distortions.

[19'00" to 19'46"] Note on the roughness thresholds (works of Rayleigh physicist).

Additional resources
See the course mentioned in Sequence 1 / Radar Remote Sensing, Applications chapter.

Sequence 4: Reading and viewing an image (duration 15'43"

Coding of amplitude and complex images, visualization of real parts, imaginary, phase, amplitude, intensity. Compression of the coding 16 bits per pixel to the encoding 8 bits per pixel for visualization. Realization of a "quicklook" by sub-sampling, then by averaging and reduction of the size adapted.

Note: The initial encoding in 16 bits / pixel allows entering a different level number equal to $2^{16} = 65536$ while the display on a screen in gray levels allows 256 levels ($2^8$). In case of initial coding by a real number, the compression question on the number of different levels between initial values and visualization arises in the same way. The explanation is simpler to carry out with a 16 bits / pixel encoding.

More details
[0'00"] The coding of the GRD images (16 bits per pixel) and SLC (real part X, imaginary Y), X and Y on 16 bits.
[2'27"] Visualization of the real, imaginary, phase, amplitude and intensity parts. Discussion on 16bits → 8 bits conversion for viewing.

[8'29"] Realization of a quicklook.

Note: At 9'25" error: 500 mega pixels and therefore 1giga bytes.
Quicklook by sub-sampling, then by coherent averaging and size reduction adapted for the image. In both cases, the spatial resolution is degraded but, in the second case only, the radiometric resolution is improved by the reduction of the speckle.

Additional resources

See the course mentioned in Sequence 1 / Radar Remote Sensing, Radiometry chapter, Visualization sub-section.

Sequence 5: Rayleigh’s Law, filtering notions (duration 28'47 '')

Speckle origin, successively in the case of a pixel with a target, then two targets, then a large number of targets. Variability of the amplitude response for a homogeneous zone, presentation of the Rayleigh’s probability law, variation coefficient (standard deviation on average) on a pixel neighborhood. Filtering by simple averaging or a suitable filter. Filtering effect on the variation coefficient. Number of views.

More details

Speckle origin: A pixel response is the sum of elementary targets’ responses, successively in the case of a pixel with a target, then two targets ...

Graphic presentation of the Rayleigh’s law $P(A)$ for amplitude, mean and standard deviation on a sigma ($\sigma$) window, variation coefficient ($\sigma/\mu(A)$) = 0.52 for a homogeneous zone (for SLC data, Single Look Complex)

In this case, quick discussion on the variation coefficient for the intensity of $\sigma(I)/\mu(I)$ = 1, with $\mu(I) = n^2a_0^2$, where $n$ is the number of elementary targets in each pixel and $a_0^2$ a factor proportional to the power backscattered by each elementary target (the power and intensity physical dimensions contain a squared amplitude term).

Filtering by the amplitude simple average on a block. Responses from neighboring pixels are supposed to be independent variables. In this case, the variation coefficient for the average obtained is $0.52 / \sigma_{(N)}$ where $N$ is approximately the number of pixels of the block considered ($N = \text{number of views}$).

Notion of an adaptive filter which takes into account the statistical homogeneity of the responses on a pixel neighborhood in the averaging window’s choice size.

Discussion on the ability of human vision to naturally perform filtering. The need to filter digitally occurs when using classification algorithms. For interpretation, the pixel size during playback (screen or paper) must be small enough to reduce the noise impression, which is easier to achieve on a paper or film medium than on a screen or 1000 Pixels linearly occupying about 20 cm length, which gives the images in full resolution a very noisy appearance. A better choice for visualization would be for example to make a film of 20cm * 20cm with an image of 2000 * 2000 or 4000 * 4000 pixels.

Example: comparison between unfiltered and filtered image. Discussion on the multiplicative nature of the speckle. An image can be considered as the product of an ideal image not “noisy” and a speckle of mean (expectancy) 1 and standard deviation $\sigma = 0.52 / \sigma_{(N)}$ where $N$ is the number of views. (where $\mu(A)=1$, the variation coefficient equals to $\sigma(A)$ standard variation.

Additional resources

See the course mentioned in Sequence 1 / Radar Remote Sensing, Radiometry chapter, Speckle section (development of the Rayleigh's Law). The Application section revisits the roughness notion in the pages devoted to bare soils.
Sequence 6: Calibration and calculation of the backscatter coefficient (duration 23'23 '')

Relationship between the equivalent radar surface resulting from the radarists' vocabulary and the backscattering coefficient used in remote sensing. Calculation of the sigma0 backscatter coefficient characterizing the surface in the case of a horizontal surface. Examples of sigma0's values in natural values and in dB. In which case sigma0 equals to 1 in natural value and 0 in dB. Evaluation of the hemispheric reflectivity for a forest for which the reflection is isotropically done and which sigma0 is -6dB.

More details

[00'00''] Introduction: what is the relationship between SER (Radar equivalent surface) \( \Sigma \) of the radarists' vocabulary and the backscatter coefficient \( \sigma_0 \) of Remote Sensing?

[1'08''] Radar equation, assumed isotropic response on the entire target space,

\[
\text{Power (received)} = \Phi_0 \text{radar} \times \Sigma \times \Delta \Omega_{\text{pixel}=>\text{antenna}} \times \left( \frac{1}{4\pi} \right) \quad [\text{relation 1}]
\]

with \( \Sigma \) (SER) calculable using system data or after external calibration:

\[
\Sigma = k \times \frac{\text{Power (received)}}{\text{Power (emitted)}}
\]

By combining with the relationship obtained in Sequence 2 of this brochure.

\[
\text{Power (received)} = \Phi_0 \text{radar} \times \Delta S_{\text{pixel}} \times \cos (\text{i-local}) \times \text{Rhe} \times \text{G}(\text{ui}) \times \Delta \Omega_{\text{pixel}=>\text{antenna}} \quad [\text{relation 2}]
\]

By combining [relation 1] and [relation 2], we obtain:

\[
\Sigma = 4\pi \times \Delta S_{\text{pixel}} \times \cos (\text{i-local}) \times \text{Rhe} \times \text{G}(\text{ui})
\]

For a calibration that does not take into account the relief \( \Sigma = \sigma_{0\text{cal}} \times \Delta S_{\text{pixel reference}} \)

In reality, \( \Sigma = \sigma_{0\text{real}} \times \Delta S_{\text{real pixel}} \)

Thus, \( \sigma_{0\text{real}} = \sigma_{0\text{cal}} \times \frac{\Delta S_{\text{pixel reference}}}{\Delta S_{\text{real pixel}}} \)

By choosing \( \Delta S_{\text{pixel reference}} = S_{\text{Pixel ground, flat ground}} \)

We obtain \( \sigma_{0\text{real}} = \sigma_{0\text{cal}} \times \sin (\text{flat ground incidence}) / \sin (\text{local incidence}) \)

[12'27''] Discussion: in which case can we have \( \sigma_{0\text{real}} = 1 \)? Discussion on the variability of \( \sigma_{0\text{real}} \)

[14'55''] The previous values are natural values, examples of conversion in dB: \( \sigma_{0\text{dB}} = 10 \log_{10} \sigma_{0\text{natural}} \)

[16'00''] Error log [1] = 1 instead of 0 (without consequence)

[17'00''] Passing from natural values to dB.

Example of magnitude appreciation of the hemispheric reflectivity for a forest for which the reflection is isotropically carried out and which \( \sigma_{0\text{real}} \) would be -6dB (this increasing order of course depends on the wavelength and polarization).

[20'20''] Example 1: \( \sigma_{0\text{cal}} \) without taking into account the relief expressed as the original images (geometric and radiometric distortions), information that geomorphologists and geologists are interested in.

[21'50''] Example 2: on the same landscape type: corrections are made in order to obtain the \( \sigma_{0\text{real}} \). In this case, the image loses interest and translates only the imperfections of the DTM that was used for this correction.

[22'00'' à 23'23''] Note: This operation would have been useful for detecting deforested plots along the slopes.

Additional resources

See the course mentioned in Sequence 1 / Radar Remote Sensing, Radiometry chapter, Radar Equation section.

Sequence 7: Georeferencing (duration 23'12 '')

General information on georeferencing: for a ground point, position in the radar image, projection on the reference ellipsoid. Examples for a flat ground, cases of rising or descending orbits with right sight. Inclination of ground traces of images with respect to the geographic North. Example at the equator, N-S or E-O permutation and heliosynchronous orbits' inclination effects and earth rotation.

Geometric corrections of relief effects. Method based on an image simulation from a known Digital Ground Model. Discussion on the question: are radiometric corrections required or not?

Examples of corrections of geometrical distortions due to relief with or without associated radiometric corrections.

In conclusion, alert on how the eye perceives the relief effects expressed in the radar image by lighter and darker shades' alternations on the Douala mangroves example.
More details
[0'00"] General information on georeferencing: for a ground point of H altitude, position in the radar image, projection on the reference ellipsoid.
[1'30"] Case of ascending and descending orbits for a flat ground with right sight. Geometrical effects of the inclination of the sun-synchronous orbit and earth rotation. Quantitative values at the equator (taking into account the satellite 7.5km/s speed and a point of the equator (~ 0.46km/s) in a geocentric repository). Always at the equator on a flat ground. Simplified geometric corrections: ascending orbit, north-south permutation, then rotation of +12° (trigo direction), descending orbit, east-west permutation, then rotation of -12°.
[5'03"] Example in Ivory Coast, rising orbit with anisotropy effects of pixel sizes on the ground.
[7'30"] Comparison of ascending and descending orbits on the port of Libreville in Gabon.
[9'04"] Observation on a Guyana image, visual perception in the image of low zones and relief zones.
[10'44"] Recall on deformations due to relief.
[12'52"] Geometrical corrections' variations with or without radiometric corrections.
[14'13"] Presentation of geometric corrections by image modeling from a DTM.
Real image matching DTM

Sequence 8: Multi-temporal series and change detection (duration 11'58")

Multi-temporal image sequence and filtering by weighted average.
Multi-temporal image sequence and change detection.
Discussion on water influence (soil moisture, flooding, vegetation growth) on radar response level. Profile example of the ERS scatterometer in Sahel and on the Chott El Jerid in Tunisia.

More details
[0'00"] Speckle reduction by averaging, number of views resulting from the variation coefficient calculation.
[2'40"] Change detection, appearance of mud banks in Guiana.
[4'22"] Coastal temporal evolution in Guiana (discrepancy with the practical works announced).
[5'30"] Discussion on water inputs effects / increase or decrease of the radar response (humidification, saturation, flooding... successively).
[9'20" à 11'58"] Profile Examples of the ERS scatterometer in Sahel (rainfall combined effects and vegetation growth), and of Chott El Jerid in Tunisia (first rains → radar response Fall).

Additional resources
See the course mentioned in Sequence 1 / Radar Remote Sensing, Geometry chapter where some concepts are more detailed.

Sequence 8: Multi-temporal series and change detection (duration 11'58")

Multi-temporal image sequence and filtering by weighted average.
Multi-temporal image sequence and change detection.
Discussion on water influence (soil moisture, flooding, vegetation growth) on radar response level. Profile example of the ERS scatterometer in Sahel and on the Chott El Jerid in Tunisia.

More details
[0'00"] Speckle reduction by averaging, number of views resulting from the variation coefficient calculation.
[2'40"] Change detection, appearance of mud banks in Guiana.
[4'22"] Coastal temporal evolution in Guiana (discrepancy with the practical works announced).
[5'30"] Discussion on water inputs effects / increase or decrease of the radar response (humidification, saturation, flooding... successively).
[9'20" à 11'58"] Profile Examples of the ERS scatterometer in Sahel (rainfall combined effects and vegetation growth), and of Chott El Jerid in Tunisia (first rains → radar response Fall).

Additional resources
See the course mentioned in Sequence 1 / Radar Remote Sensing, Radiometry chapter, the Speckle paragraph where some calculations are more detailed.
Sequence 9: Mosaic (duration 5'56 '')

Two cases are mentioned: mosaicking of images acquired in continuity on the same orbit or from two parallel orbits of the same type in a flat zone, and which traces present a covering. A calibration of the sigma0 coefficient is performed beforehand in order to minimize the response discontinuities at the junction between the traces which correspond to the differences in local incidences. Effects related to differences in pixel surfaces are corrected. On the other hand, the sigma0 variations related to the incidence remain.

To conclude, a mosaic on Guyana from about 20 ERS images is presented.

More details:

[0'00 ''] Mosaic images acquired continuously on the same orbit or two parallel orbits of the same nature. Generally speaking, the orbits must be of the same type (ascending or descending, no mixing) to avoid associating images which geometric and radiometric distortions would be reversed.

[1'36 ''] Reminder: power variation across a trace in \( \sigma_0 \) real \( \Delta \text{pixel} \) that is, varying in \( \sigma_0 \) real /\( \sin \) ilocal).

Calibration eliminates the effects (1 /\( \sin \) ilocal), but does not alter the variability of \( \sigma_0 \) real with local incidence. The transition from an incidence \( i_1 \) to a greater incidence \( i_2 \) is accompanied by a decrease in radiometry.

[3'57 '' To 5'56 '') Presentation of a mosaic of 20 ERS scenes on Guyana without discontinuity between adjacent traces, meaning that an image processing algorithm has erased the \( \sigma_0 \) real variations with the incidence.

Sequence 10: Polarimetry (duration 30'57 '')

Concept of polarized wave, rectilinear, circular, elliptic. Historical and experimental approach since 1991 with the ERS, ENVISAT, and PALSAR images of the C-band observations with the VV and VV + VH polarizations; In L-band with polarizations HH then HH + HV + VV. Interest in preserving the phase for polarimetric measurements. Presentation of Pauli’s decomposition to highlight it, bare soils, dense forests and flooded forests. Examples on the Kourou coastal plain in Guyana in L-band. Comparison with aerial photographs.

More details:

[0'00 ''] Polarized waveform, rectilinear, circular, elliptic. For a radar antenna, two rectilinear polarizations H and V are possible, respectively perpendicular and parallel to the incidence plane. A radar measurement is characterized by the two polarizations, incident and backscattered. For an image, 3 possibilities HH, HV, VV are therefore possible, since the HV and VH measurements are equal for a monostatic system (receiving antenna coincides with the transmitting antenna).

[1'50 ''] The presentation proposes a historical approach, with 3 dates: 1991 (ERS and JERS), 2002 (ENVISAT), 2007 (PALSAR).

Small Jump dam in Guyana seen by ERS C-band, polar VV and by Alos-Palsar L-band, polar HH. Question: How to explain the difference in power observed on the flooded forest? By the difference in frequency or that of polarization?

[3'25 ''] Coastal plain in the Kourou region also seen by ERS and Alos-Palsar? A RBV color combination compared to the plant trainings map shows the interest of the couple C-Band, polar VV, L-band, polar HH.

[7'00 ''] Small Jump dam seen by ASAR-ENVISAT with two polarizations HH and VV in C-band. This example shows the polarization discriminating potential.

[7'55 ''] Landscape in Gabon (Forest and Ocean) seen by ASAR with two polarizations VV and HV. This example leads to a clear differentiation of surface and volume backscattering (in this case, penetration into the vegetal canopy explains the HV high level).

For a surface considered (simplification) as a set of facets perpendicular to the beam, it is reminded that the two polarizations HH and VV have an identical behavior (at the incidence 0, same reflection for all the rectilinear polarizations) and the reflected polarization remains identical to the incident polarization (HV = 0). In the vegetal canopy where several reflections will follow one another before a partial return to the antenna [volume backscattering], each reflection of a rectilinear polarized wave leads to a change in the polarization direction. Finally, an H wave will be partially backscattered in V and vice versa (for instance, H wave incident \( \rightarrow \) HV exists with mod VH < mod HH).

[13'45 ''] Flooded forest of the Small Jumb dam seen by ASAR-ENVISAT with partially polarimetric data (amplitude only phaseless for a polarization). In all cases, the reflected waves on a straight dihedrom of perpendicular edge to the propagation direction are in phase, and the single optical path is that of the edge and incidence plane common point C, [equivalent to a high power target point located in C since all the waves are in phase]. The mod HH > mod VH result can be explained in part by taking into account the existence of the Brewster incidence which, for a plane interface, strongly weakens the polarization response V with respect to the H-response.

[21'30 ''] Flooded forest of the Small Jumb dam seen by Palsar with fully polarimetric data (phase recording for the complex responses HH, HV, VV, so the phase differences are known).
The complex response (module and phase) enriches the polarimetric response and the Pauli decomposition enables to discriminate surface backscatter (bare or low biomass) by mod (HH + VV), multiple reflection with penetration (dense vegetation) by HV mod and double dihedral reflection (flooded vegetation or building) by mod (HH-VV).

Explanation of the phase difference of \( \pi \) between HH and VV on a right dihedral; which leads to retain mod (HH-VV) as the signature of a double reflection.

[28'30"] Summary table of amplitude and phase behaviors for 3 characteristic behaviors: bare soil, flooded vegetation, dense vegetation.

[29'00" to 30'57"] On the Guyanese coast, a comparison between the polarimetric image (indications on the vegetation structure on a certain depth) and aerial photography (superficial reflectance)

Discussion of the interest of coupling Alos2 (polarimetric radar in L-band) and Sentinel-1 (two VV and HV polarizations in C-band, for standard images).

Additional resources

See the course mentioned in Sequence 1 / Radar Remote Sensing, Applications chapter, Polarimetry section. These notions are more detailed.

---

**Sequence 11: Interferometry (duration 30'55")**

Calculation of the phase difference between two images acquired in neighboring orbits, either simultaneously or with a temporal delay. Altitude Influence and, in the second case, possible surface displacements. Expected accuracy for altitude and travel measurements.

Movement measurement independent of the sensor distance. Ambiguity altitude. Coherence factor calculation, stability indicator of the surface state at the wavelength scale.

Various examples, altitude influence (Eiffel Tower, Etna), soil displacements influence (Etna, subsidence in Paris), coherence factor study for various environments (mangroves of variable heights, built zones).

More details

[0'00"] Subject presentation

[0'54"] Which factors influence the measured phase difference between two images acquired in orbits, fringe system, modulo \( 2\pi \) for \( \Delta \phi \) and coherence notion?

[3'03"] Simultaneous or non-simultaneous measurements.

[4'20"] Geometrical factors involved in the phase difference calculation (antenna distance pixel), internal phase to the pixel, remarks concerning optical paths and atmosphere effects, simultaneous acquisitions, altitude influence of the ground points.

[10'26"] Non-simultaneous acquisitions, possible effect of a surface displacement.

[16'20"] Superposition of altitude effects and ground displacements, precision expected for displacements' measurement (one tenth of the wavelength).

[17'40"] Complete formulation for \( \Delta \phi \).

[19'00"] Evocation of atmospheric effects.

[19'20"] Example: relief fringes' simulation (by the University of Rennes).

[20'35"] Example on Mount Cameroon, altitude effects, ambiguity altitude.

[21'50"] Example on the Eiffel Tower (TerrasarX tandem phase). Recall on the comparison of radar and optical geometric perspectives (mentioned in Sequence 1 in this brochure).

[22'50"] Example on Etna, displacement fringes (one half wavelength variation of antenna-ground distance for a fringe).

[23'50"] Example of subsidence fringes in Paris due to the pumping of the water table.

[25'56"] Explanation concerning the coherence factor, the stability in phase between two dates leads to a high coherence factor, an instability with a lower coherence factor.

[27'16"] Example of coherence images: Small Jump dam.

[28'04"] Mangroves of Douala where the vegetation height is the explanatory factor of coherence variations (lower coherence factor for the high mangrove along the rivers).

Discussion on Sentinel1 images, interest of the coherence factor to be tested according to time interval between acquisitions.

[30'30" to 30'55"] Return to atmospheric effects and Bperp's limit value.

Additional resources

See the course mentioned in Sequence 1 / Radar Remote Sensing, Applications chapter, Interferometry paragraph (see in particular the complement on permanent reflectors) and transverse exposure « Relief extraction modes » for methods other than interferometry which allow access to relief with radar images.
The section on Interferometry exercises covers the following subjects:
- Calculation of the interferometric phase difference as regard to altitude $H$;
- Targets that may be Permanent Reflectors;
- Visualization of phase differences (modulo $2\pi$);
- Uncertainties on altitude $H$ and displacement $d$ measurements;
- Coherency between two complex signals;
- Limit value of $B_{perp}$ so as not to overly degrade coherency.

**Sequence 12: Combination of multisource images (duration 6'53 '')**

Examples on the Kourou coastal plain in Guyana of airborne polarimetric images in C, L and P bands. Fusion examples of multi-frequency and multi-polarized satellite images in X, C, L bands. Comparison with aerial photographs. An example on the Douala mangroves, recall of the thematic significance of coherency images (here, the ERS has 1 day interval).

**More details**

[0'00 ''] Introduction
[0'45 ''] Comparison of polarimetric (Pauli) combinations of AIRSAR images in C, L, P bands. Highlighting of penetration into growing vegetation with wavelength.

The more penetrating radar wave provides information on plants' structure, whereas the optical response on vegetation is superficial by nature. (higher $\lambda$ => higher penetration).

[5'00 '' to 6'53 '') Recall of the thematic significance of coherency images (here, the ERS has 1 day interval) on mangroves' example.

**Additional resources**

See the course mentioned in Sequence 1 / Radar Remote Sensing, Applications chapter, transverse Vegetation presentation.

**Sequence 13 : A detour to the ocean (duration 9'36 '')**

The backscattered power depends on the ocean’s surface roughness (penetration is very very low) and evolves in the same direction as the ratio (roughness / wavelength). Examples of ERS images in the Gibraltar Strait and in Thailand Gulf are shown; A petroleum pollution results in a very low measured power because the ocean’s surface is smooth. On the Douala estuary, the C-VV and L-HH band images are compared, and the wavelength's influence in the response is underlined (more than that of the polarization).

**More details**

[0'00 ''] On a West Brittany postcard, a discussion on factors influencing the ocean’s surface state (wind, water stream, bathymetry, pollution ...).
[2'07 ''] Examples of the ERS images in the Gibraltar Strait (surface wave diffraction) and in the Thailand Gulf (a perturbation in the image takes a cloud form because it translates the wind’s action directly correlated with the cloud presence).
[3'49 ''] Swell illustration due to Alpers (1998); Roughness is higher on waves'crests due to the wind action.
[6'43 ''] Radar and optical images comparison for a cyclonic zone. These are two ENVISAT images, one radar- ASAR, the other one optical-Meris).
[6'05 ''] Pollution image off Spain (shipwreck of the oil tanker Prestige).
[6'53 ''] The Congo River flows into the Atlantic. (Question: Is this oil pollution?)
[7'50 ''] Meteomer products in 2002, swell’s direction and length.
Back to Douala estuary with the ERS C-band and Palsar L-band images; Interest of the C-band compared to the L-band on surface roughnesses observation on the Ocean. The difference in polarization (HH for Palsar and VV for ERS) is not emphasized here because its effect is less than that of the difference in wavelength.

Additional resources
See the course mentioned in Sequence 1 / Radar Remote Sensing, Applications chapter, the paragraph on Ocean is somewhat more extensive.